Back to overview
Downtime

Critical service outage

Jun 29 at 09:30pm EEST
Affected services
Platform
API
Frontend
Frontend

Resolved
Jun 30 at 09:00pm EEST

The issue has been resolved. Thanks for your patience!

Updated
Jun 29 at 11:00pm EEST

The root cause has been confirmed as a quota limit reached with our database provider. This is blocking all database access and impacting service availability. The quota is expected to reset soon. We’re monitoring closely and will restore services as soon as possible. Thank you for your patience.

Created
Jun 29 at 09:30pm EEST

We are currently experiencing a complete outage across all of our services. The root cause has been identified as an issue with our database provider, which is affecting our ability to operate. Our team is actively investigating all possible solutions to restore service as soon as possible.